Announcement

Collapse
No announcement yet.

Updating Styles / Admin CP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Updating Styles / Admin CP

    Im having a problem where I see html code that isnt supposed ta show up, like i see like the actual code shows up in the Modifying styles page.
    When I also click Submit to update my style. I get page cant be found, and then sometimes it works.
    Does anyone know how i can fix this?

  • #2
    vBulletin's templates use html code. Is that what you are talking about? Maybe you can post a screen shot?

    When you press submit the page is intermittently not found? Files don't just disappear and reappear randomly. Is it a generic "404 - Page not found" error? It's also possible that this is a browser problem.

    Comment


    • #3
      Here is an example of it.

      Comment


      • #4
        Originally posted by Nmare
        Here is an example of it.
        Have you modified any of the php files in your admin directory? Try uploading the original php files first. If that doesn't work try creating a new style in your Admin CP and see if that style has the same problem. If that doesn't work you might have a corrupted vbulletin.style file or something.

        If you fill out a support ticket with a login for your Admin CP and server's FTP then we can take a look at it ( http://www.vbulletin.com/members/support_form.php ).

        Comment


        • #5
          Originally posted by Jakeman
          Have you modified any of the php files in your admin directory? Try uploading the original php files first. If that doesn't work try creating a new style in your Admin CP and see if that style has the same problem. If that doesn't work you might have a corrupted vbulletin.style file or something.

          If you fill out a support ticket with a login for your Admin CP and server's FTP then we can take a look at it ( http://www.vbulletin.com/members/support_form.php ).
          Ok, Thx!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X