Announcement

Collapse
No announcement yet.

Forum home page won't load (Newbie)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum home page won't load (Newbie)

    I just installed vb 2.2.9 and can access by control panel no problem, but when I click on the Go to your forum home page I get a file not found message. The index.php just takes me to my control panel. Where have I gone wrong??

    Many thanks in advance.

  • #2
    Originally posted by VFRboard
    I just installed vb 2.2.9 and can access by control panel no problem, but when I click on the Go to your forum home page I get a file not found message. The index.php just takes me to my control panel. Where have I gone wrong??

    Many thanks in advance.
    DId you put your URL in when you installed properly? Double check this by going into the control panel and clicking on General Options and verifying your URL on the resulting screen.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Yeah, like an idiot I forgot to upload some of the root files, which caused the main forum page to load as a blank page. That's what I get for loading it at 2:00am, lol.

      Thanks to Jake for helping me out.

      Thanks,
      Mike

      Originally posted by Wayne Luke
      DId you put your URL in when you installed properly? Double check this by going into the control panel and clicking on General Options and verifying your URL on the resulting screen.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X