Announcement

Collapse
No announcement yet.

Have to login on every page....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Have to login on every page....

    Hey,
    We just switched servers, so I backedup the database and ported it over to the new server... Then I copied all the forum FTP files and put them on the new server as well. I made the changes in the config file to reflect the new passwords and such... but that's the only files that I changed.

    Now, when you go to the forums, the login process works great. However, whenever you click to go somewhere, it asks you to log in again. This process keeps repeating.

    Sounds like a session problem, but I have no idea. We're running 2.2.6 with PHP 4.1.2.

    Hope I explained it correctly. Any help?

  • #2
    Originally posted by PatrickLucas
    Hey,
    We just switched servers, so I backedup the database and ported it over to the new server... Then I copied all the forum FTP files and put them on the new server as well. I made the changes in the config file to reflect the new passwords and such... but that's the only files that I changed.

    Now, when you go to the forums, the login process works great. However, whenever you click to go somewhere, it asks you to log in again. This process keeps repeating.

    Sounds like a session problem, but I have no idea. We're running 2.2.6 with PHP 4.1.2.

    Hope I explained it correctly. Any help?
    Make sure that your forum URL is set correctly in the Options of the Admin CP. If upon moving servers, you moved the address of the forums, you'll need to update this value.

    Also, ensure that the cookie path is set to /

    Beyond that, you might want to take a look at the various threads on here regarding AOL users and sessions (if you or your users are behind a proxy server), attempting to manually clear your cookies, and upgrading to the latest version.

    Best wishes,
    Paul

    Comment


    • #3
      In addition, you shoul make sure your Cookie Domain is blank.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I'm working on the forums now.. hehe

        Unfortuneately, the changes aren't sticking. When I click the submit button, I get an error message saying I'm not logged in.

        Any other suggestions would be appreciated

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X