Announcement

Collapse
No announcement yet.

Cookie problemes :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cookie problemes :(

    Alot of my users complain about that they have to re login when they post a new thread?
    And som users can even post a reply or a new thread due to the following error message:

    "no spesific topic selected" or something like that.

    What could that be?

  • #2
    vB Version?
    URL to Forums?
    Any hacks installed?
    What ISP s and browsers are these members using?
    Link to phpinfo.php file?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      vB Version?
      URL to Forums?
      Any hacks installed?
      What ISP s and browsers are these members using?
      Link to phpinfo.php file?
      2.2.9
      www.vetteforum.org
      no hacks
      isp = www.datakultur.com
      Explorer
      PHP 4.2.3


      [removed link to phpMyAdmin]

      REgards
      Last edited by Steve Machol; Thu 5 Dec '02, 9:08am.

      Comment


      • #4
        First, I removed the link to yout phpMyAdmin. What we need is the phpinfo.php link. Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.

        Second, www.datakultur.com is not an ISP. What Internet Service Providers are these members using?

        Third, are you sure *everyone* having this problem is using 'Explorer'. What version are they using?

        Also what are the user cp settings for 'automatic login' and 'browse with cookies' for the members having this problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          First, I removed the link to yout phpMyAdmin. What we need is the phpinfo.php link. Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.

          Second, www.datakultur.com is not an ISP. What Internet Service Providers are these members using?

          Third, are you sure *everyone* having this problem is using 'Explorer'. What version are they using?

          Also what are the user cp settings for 'automatic login' and 'browse with cookies' for the members having this problem?
          Thanks!

          I think the probleme is only with user that have the defualt setting on there browsers. I think you must change the cookie setting to "accept all cookies".
          Is this a commond probleme with vbulletin?

          Comment


          • #6
            I don't know about 'common' but vB will definitely work better if the user's computer allows cookies.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X