Announcement

Collapse
No announcement yet.

Server load data missing from Admin CP page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server load data missing from Admin CP page

    Hi -- I'm running vBulletin 2.2.9 on the following system:

    PHP Version 4.2.2
    Mysql Version 3.23.53a
    Apache Version 1.3.26 (Unix)
    Operating System Linux
    Perl Version 5.006001

    I moved my forum to this server yesterday and noticed that the Server Load information that usually appears on the Admin CP's top page (under "Useful Admin Stuff") is gone. Is it possible that my host has disabled this, or is this a glitch between vB and the system that I can fix?

    Thanks!

  • #2
    Originally posted by Penny Century
    Hi -- I'm running vBulletin 2.2.9 on the following system:

    PHP Version 4.2.2
    Mysql Version 3.23.53a
    Apache Version 1.3.26 (Unix)
    Operating System Linux
    Perl Version 5.006001

    I moved my forum to this server yesterday and noticed that the Server Load information that usually appears on the Admin CP's top page (under "Useful Admin Stuff") is gone. Is it possible that my host has disabled this, or is this a glitch between vB and the system that I can fix?

    Thanks!
    This is usually because your host doesn't support/allow you to use the @exec("uptime") command which is how you get the stats for server load information.

    Comment


    • #3
      Thanks so much -- off to open a support inquiry.

      Comment

      Loading...
      Working...
      X