Announcement

Collapse
No announcement yet.

New Member does not show up on Admin CP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Member does not show up on Admin CP

    Im having a weird thing happening with my Admin cp ( no modding to index.php or any admin files done).


    First of all, new member signs up, and appears on the forum homepage under the "Welcome our newest member".

    In Admin CP under Users > Find > List all Users member does not show up in list.


    YET from forumhome page, since the "Welcome our newest member" shows the new member as a link, you can access the members profile and if you're an admin we are able to "edit" the new members from the admin CP via the "Administrative Options: User Options " link found at the bottom of the of the "Profile for .. " page.

    Any ideas why the "list all user" will not show any new members?


    Posted are the pics from the admin cp and the profile:


    New Member on Forum Home Page display:
    There are only 10 types of people in the world: Those who understand binary, and those who don't


  • #2
    New Member does not show up in the Users > Find > List All Users from Admin CP:
    There are only 10 types of people in the world: Those who understand binary, and those who don't

    Comment


    • #3
      New member's profile page (where admin can access user options from it to edit profile in admin cp):
      There are only 10 types of people in the world: Those who understand binary, and those who don't

      Comment


      • #4
        So after clicking on the "Adminstrative Options : User Options" Link in the profile, admin can now edit the Options of the user via the Admin Cp:
        There are only 10 types of people in the world: Those who understand binary, and those who don't

        Comment


        • #5
          Did a little looking and noticed that the table userfield was not inserting the new member into it ( his userID is 77 and saw that only 76 records were in the table) . Adding "77" to it made him appear in the Admin CP > Users > Find > List all users.

          Now, I think the reason why he wasn't added to userfield table in the database has to do with an error I have been experiencing that I posted in this thread:

          http://www.vbulletin.com/forum/showt...?postid=380742

          Where I had to comment out two lines from two different files.

          Could someone figure out why I can't this to work right?
          There are only 10 types of people in the world: Those who understand binary, and those who don't

          Comment


          • #6
            Originally posted by WizyWyg
            Im having a weird thing happening with my Admin cp ( no modding to index.php or any admin files done).


            First of all, new member signs up, and appears on the forum homepage under the "Welcome our newest member".

            In Admin CP under Users > Find > List all Users member does not show up in list.


            YET from forumhome page, since the "Welcome our newest member" shows the new member as a link, you can access the members profile and if you're an admin we are able to "edit" the new members from the admin CP via the "Administrative Options: User Options " link found at the bottom of the of the "Profile for .. " page.

            Any ideas why the "list all user" will not show any new members?


            Posted are the pics from the admin cp and the profile:


            New Member on Forum Home Page display:
            The only way this would happen if you or osmeone els eon your server modified the register.php file.

            More particularly the reason this is happening si due to a modification somehwere in the code no rows are being created in customprofilefields table for corresponding users.

            Comment


            • #7
              Originally posted by Codename49
              The only way this would happen if you or osmeone els eon your server modified the register.php file.

              More particularly the reason this is happening si due to a modification somehwere in the code no rows are being created in customprofilefields table for corresponding users.
              that's not possible, since im the only one who has access to these files on the server. And this is straight outta the zip file, files. no modification done to them.

              this is on an intranet servers btw, so, that's why I know there is no possible way that anyone else has access to these files.
              There are only 10 types of people in the world: Those who understand binary, and those who don't

              Comment

              Loading...
              Working...
              X