Announcement

Collapse
No announcement yet.

2 strange things happeneing... HELP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 strange things happeneing... HELP!

    First, the emial icon is not being displayed for each member when you are viewing a thread. I'm noe getting a red x or anything, just nothing appears. I confirmed the email image is in the directory. This is what my postbit looks like and from what I can tell it should be working..

    <table bgcolor="{pagebgcolor}" width="{tablewidth}" cellpadding="0" cellspacing="0" border="0"><tr><td width="10"><img width="10" height="1" src="{imagesfolder}/space.gif" alt=""></td><td width="100%"><!-- spacer -->
    <table cellpadding="{tableouterborderwidth}" cellspacing="0" border="0" bgcolor="{tablebordercolor}" {tableouterextra} width="{contenttablewidth}" align="center"><tr><td>
    <table cellpadding="4" cellspacing="{tableinnerborderwidth}" border="0" {tableinnerextra} width="100%">
    <tr>
    <td bgcolor="$post[backcolor]" width="175" valign="top" nowrap>
    <a name="post$post[postid]"></a>
    $post[firstnewinsert]
    <normalfont><b>$post[username]</b></normalfont><FONT COLOR="#777777" FACE="Arial, Helvetica" SIZE="2">&amp;nbsp; [$post[search]]</font><br>
    <smallfont>$post[usertitle]</smallfont><p>
    $post[avatar]<p>
    <smallfont>Registered: $post[joindate]<br>
    Posts: $post[posts]<br>
    Sport: $post[field5]<br>
    Location: $post[field2]<br>
    Gender: $post[field8]<br>
    Status: $onlinestatus</smallfont><br>$flag</normalfont></td>

    <td bgcolor="$post[backcolor]" width="100%" height="100%" valign="top">
    <table width="100%" border="0" cellpadding="0" align="left" height="100%">
    <tr>
    <td bgcolor="$post[backcolor]" colspan="2" align="left" valign="top" height="20"><smallfont>$post[icon] <b>$post[title]</b></smallfont></td>
    </tr>
    <tr>
    <td bgcolor="$post[backcolor]" colspan="2" align="left" valign="top"><p><normalfont>$post[message]</normalfont></p></td>
    </tr>
    <tr>
    <td bgcolor="$post[backcolor]" colspan="2" align="left" valign="bottom" >$post[attachment]$post[signature]</td>
    </tr>
    <tr>
    <td bgcolor="$post[backcolor]" align="left" valign="bottom" height="8"><br>$post[editedby]</td>
    <td bgcolor="$post[backcolor]" align="right" valign="bottom" height="8"><br><smallfont><a href="report.php?s=$session[sessionhash]&amp;postid=$post[postid]">Report this post to a moderator</a> | $post[iplogged]</smallfont></td>
    </tr>
    </table>
    </td>
    </tr>
    <tr>
    <td bgcolor="$post[backcolor]" width="175" height="16" nowrap><smallfont>$post[foldericon]
    $post[postdate] <font color="{timecolor}">$post[posttime]</font></smallfont></td>

    <td bgcolor="$post[backcolor]" width="100%" valign="middle" height="16">
    <table width="100%" border="0" cellpadding="0" cellspacing="0">
    <tr valign="bottom">
    <td><smallfont>
    $post[profile] $post[pmlink] $post[homepage] $post[buddy] $post[useremail]
    <!-- $ post[icqicon] --> <!-- $ post[aimicon] --> <!-- $ post[yahooicon] -->
    </smallfont></td>
    <td align="right" nowrap><smallfont>
    <a href="editpost.php?s=$session[sessionhash]&amp;action=editpost&amp;postid=$post[postid]"><img src="{imagesfolder}/edit.gif" border="0" alt="Edit/Delete Message"></a>
    <a href="newreply.php?s=$session[sessionhash]&amp;action=newreply&amp;postid=$post[postid]"><img src="{imagesfolder}/quote.gif" border="0" alt="Reply w/Quote"></a>
    </smallfont></td>
    </tr>
    </table>
    </td>
    </tr>
    </table>
    </td></tr></table>
    <!-- spacer --></td><td width="10"><img width="10" height="1" src="{imagesfolder}/space.gif" alt=""></td></tr></table>

    Any ideas?

    Here is my board if you want to see what I'm talking about..

    http://www.extreme-athlete.com/forums/
    (None of my old board data has been migrated yet)

  • #2
    Problem number 2) When someone registers and they select their birthday info, it automatically defaults to December 31st, 1969 no matter what they choose, but the correct date appears on the calender. Help!

    Comment


    • #3
      birthday problem - http://www.vbulletin.com/forum/showt...051#post304051

      email problem - Admin CP -> Options -> vBulletin Options -> [User and registration options] -> Display email addresses -> Yes. i bet that's your problem. let me know.

      Comment


      • #4
        Originally posted by Jakeman
        birthday problem - http://www.vbulletin.com/forum/showt...051#post304051

        email problem - Admin CP -> Options -> vBulletin Options -> [User and registration options] -> Display email addresses -> Yes. i bet that's your problem. let me know.
        You are my hero! Thanks!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X