Announcement

Collapse
No announcement yet.

Quoting Problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quoting Problem.

    I have a quoting problem. It only happens when you hit reply and then hit quote.

    What you see in the body of the message when you hit quote is: [quote]. Can someone help me solve this problem or just tell me all the file and template that is involved and i can figure it out myself.

    Thank You.

  • #2
    Not quite sure what you mean, but you might want to revert your quotereply template and checnk your [quote] vB code.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      [QUOTE] Originally posted by Steve Machol
      Not quite sure what you mean, but you might want to revert your quotereply template and checnk your
      vB code.
      Hey Steve,
      I have reverted to my old template and still have the same problem. This only happen when you want to quote a specific item and not the whole message. I beleive it is the newreply.php screen. When you hit quote it does not bring up a pop windows of what text you want to quote.

      Comment


      • #4
        What 'pop-up' window are you talking about? Is this from a hack? I'm not sure I understand what you mean.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          What 'pop-up' window are you talking about? Is this from a hack? I'm not sure I understand what you mean.
          Sorry for my poor description. Here is an image of the pop up I am talking about.

          Comment


          • #6
            Reupload the original vbcode.js and vbcode_language.js files from the zip file. Make sure you upload in ASCII and overwrite the ones on the server.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Still not working boss. All the other buttons works find except for that one.

              Comment


              • #8
                If you have not installed any hacks, fill out a support ticket at:

                http://www.vbulletin.com/members/support_form.php

                Be sure to include the login info to your Admin CP and FTP. If you have installed hacks, then remove the hacks first before filling out the support request.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol
                  If you have not installed any hacks, fill out a support ticket at:

                  http://www.vbulletin.com/members/support_form.php

                  Be sure to include the login info to your Admin CP and FTP. If you have installed hacks, then remove the hacks first before filling out the support request.
                  I did installed alot of hacks this weekend. Got to adventurous which makes me dangerous. I'll try to figure it out on my own and learn something in the process.

                  Thanks for your countinuing help.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X