Announcement

Collapse
No announcement yet.

Edit Post Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edit Post Error

    When anyone including myself tries to edit a post we get this message

    Parse error: parse error, unexpected T_VARIABLE in /home/urbanso/public_html/board/editpost.php on line 236


    how do i fix this?

  • #2
    Redownload 2.2.9 and overwrite your editpost.php with the one in the zip file.

    Comment


    • #3
      Originally posted by Cary
      Redownload 2.2.9 and overwrite your editpost.php with the one in the zip file.
      Still don't work

      Comment


      • #4
        Try it again. This problem is definitely related to the earlier editpost.php file and will be fixed if you download and upload the latest one. Make sure you overwrite the one on the server when you upload it.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I deleted the editpost.php then uploaded the one from my computer and it is still not working.

          Could it get this problem through something i've done with the MySQL?

          Comment


          • #6
            Originally posted by Cell Block
            I deleted the editpost.php then uploaded the one from my computer and it is still not working.

            Could it get this problem through something i've done with the MySQL?
            You must be using the old editpost.php file if you are still getting the error. Try it one more time, if it still fails send in a support ticket to http://www.vbulletin.com/members/support_form.php with your FTP Login details.

            Comment


            • #7
              Originally posted by Cell Block
              I deleted the editpost.php then uploaded the one from my computer and it is still not working.

              Could it get this problem through something i've done with the MySQL?
              Download 2.2.9 again, and use the editpost.php from that zip file, not the one on your computer.

              Comment


              • #8
                Thanks for the help i'll give it a go again tonight

                Comment

                Loading...
                Working...
                X