Announcement

Collapse
No announcement yet.

Unable to update custom avatar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to update custom avatar

    When trying to upload a custom avatar we get:
    There has been an error in the upload. Please ensure that the file has been correctly selected and that the upload has taken place successfully.
    That's what you get if you try and upload from the User CP.

    If you try to upload from the admin cp it redirects you back to the user search page - but doesn't update the avatar. Same thing happens if you try to update it from a URL or upload from your computer.

    It was working fine a few days ago. We updated to 2.2.9 not long ago, but I'm not sure if custom avatars were working before that (avatars arn't updated much on our forum).

    Forum URL: http://www.ausforum.com/

  • #2
    Do any other upload functions work, such as file attachments?

    Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      phpinfo: http://www.ausforum.com/phpinfo/

      As for other upload functions, i'll have to check, attachments arn't used on our forum. I'll just test it now...

      Comment


      • #4
        Originally posted by DWZ
        As for other upload functions, i'll have to check, attachments arn't used on our forum. I'll just test it now...
        Nope, attachments don't work.

        I post a thread and message and select an attacment and it says "Thanks for posting, you will now be redirected..." but the post dosen't have any attachment.

        Comment


        • #5
          The problem is that file_uploads is turned off in PHP. To fix this, you or your host needs to add this line to php.ini:

          file_uploads = On

          Restart Apache after making this change.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            silly host - ok, thanks for that

            Comment

            Loading...
            Working...
            X