Announcement

Collapse
No announcement yet.

Problem, I can't login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem, I can't login

    I came home and was about to log in, but when I do, everything seems simple, but after I sign in and click a thread im sent back to a sign in page. After seeing that I tryed to log into my admin control panel, but after I typed in my Password I was sent back into the Admin Sign in.. So I used another admin's pass, and the same thing happened. So I tryed to registered again to see if the same happened, and it did..

    I was thinking it was a problem with the board, so I was going to update to 2.2.9 but, I can't backup my database through my board and I don't know how to do it through phpmyadmin..


    What can I do?

  • #2
    Extra info...

    Im not getting any kind of errors, Im just sent back to the page...

    Comment


    • #3
      Try clearing your cookies. (manually)

      Comment


      • #4
        Alright,

        I will get on that right away


        thanks

        Comment


        • #5
          it doesn't work

          Comment


          • #6
            Ok, I found out that the problem is in Internet Explorer.. It works fine in Netscape.. What can I do now to get it to work in IE

            Comment


            • #7
              As Cary said you need to manually delete your cookies. To do this in IE 6.0:

              Tools -> Internet Options -> Temporary Internet Files -> Settings -> View Files

              Then search for the individual cookies for your domain and delete them all. The name should be in the form of:

              Cookie:[email protected]
              and
              Cookie:[email protected]

              ...and any derivatives of the above. Then highlight the individual cookies and delete each one found. After this, close all browser windows and restart IE.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Its strange, I did exactly what you told me and its not working, the same thing is going on.

                Comment


                • #9
                  All I can say is that you are not deleting one or more cookies. Either that or your IE Internet browser settings are blocking cookies.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    When I go in to delete manually, I delete everything I see, just to be safe... After done with that I close the browser and go back to properties just to make sure, then I restart the computer.. Go back and check again, and nothing is in there, not one thing, so I go back to check to see if it works and it don't.


                    I'll check the settings on my IE and see what's changed, if this don't work, ima go to re-installing my IE Browser

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X