Announcement

Collapse
No announcement yet.

2.2.9 member.php parse error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Download the latest 2.2.9 zip file then upload the new member.php file from it. Make sure you upload in ASCII and overwrite the one on the server.

    Leave a comment:


  • Dr Shark
    replied
    If you re hack the 2.2.9 forum files that probably will fix it.

    Leave a comment:


  • mav
    replied
    Originally posted by DS2K2
    did you install any hacks, or have any hacks on before you upgraded? also are you useing the rc or final 2.2.9?
    Yes I have some hacks on and I'm using Final 2.2.9... I re-uploaded the older version of member.php (from version 2.2.6 with my hacks) and its working fine.

    However if I upload the new 2.2.9 one, I get the parse error. Any clue how to fix it? Attached is the file in txt. Thanks.

    [Note: It's against the license agreement to post or distribute any vB files. - Steve]
    Last edited by Steve Machol; Sat 30th Nov '02, 5:24pm.

    Leave a comment:


  • Dr Shark
    replied
    did you install any hacks, or have any hacks on before you upgraded? also are you useing the rc or final 2.2.9?

    Leave a comment:


  • mav
    started a topic 2.2.9 member.php parse error

    2.2.9 member.php parse error

    Parse error: parse error in /home/zionstud/public_html/imf/forum/member.php on line 1397

    Please help... Thanks.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X