Announcement

Collapse
No announcement yet.

Site freezing up for some after server change?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site freezing up for some after server change?

    Ooh I have to say I am really liking version 3 here

    Now to my problem. We moved our forums to a new server yesterday, we upgraded the mysql and the php to the latest versions, however now some of my members say the site is freezing up on them and it didnt do this before Right now the nameservers aren't updated so they are using an IP to browse the forums, but I don't know why that would have anything to do with it.

    Any ideas of what may be going on?

    Thanks in advance

  • #2
    what do you mean by "freezing?" are your users' browsers freezing or is your site itself not responding? any error messages? are all users experiencing this problem?

    Comment


    • #3
      Oh Im sorry I should have been more clear. They aren't freezing the site up, the site/forum is freezing their browsers up. So far the ones having the problems are AOL users of course. They arent getting any kind of error message, their browser just totally freezes up and they have to reboot their computer in order to do anything

      Comment


      • #4
        Originally posted by Julie
        AOL
        there's the problem

        did you change any templates or files on your forums when you moved them? maybe your forums are using a script or include that AOL's browser doesn't like.

        Comment


        • #5
          Originally posted by Jakeman
          there's the problem

          did you change any templates or files on your forums when you moved them? maybe your forums are using a script or include that AOL's browser doesn't like.
          Thanks Jakeman I will try a few things and see if that helps.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X