Announcement

Collapse
No announcement yet.

General Options refreshing like crazy on a local instance?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • scatpack
    replied
    Originally posted by Mr. X
    Anyone?
    I dont have any help but It may make you feel better knowing I too get the infinite loop problem on my board. And only i get it! No users have reported the problem to me.

    I go to a thread, it starts to load and bam! infinite loop. The only way out is to kill IE (or Opera)

    Leave a comment:


  • Mr. X
    replied
    Anyone?

    Leave a comment:


  • Mr. X
    started a topic General Options refreshing like crazy on a local instance?

    General Options refreshing like crazy on a local instance?

    I setup Apache 2.0.43, MySQL 4.0.5 Beta and PHP 4.2.3 using the tutorial over at vbulletin.org on my workstation to test out hacks/templates etc.

    While I ran into some problems I was able to get it all working in the end. I've installed a local copy of vB and the install went smooth. The forum works great, and for the most part so does AdminCP, except for when I go into General Options.

    Whenever I click it, it freaks out and loads the page a bunch of times. Sometimes it'll go in an endless loop, other times it'll load really rapidly then stop and display normally, and just now it couldnt display the page at all.

    What is causing this and how can I remedy it? Its almost certainly the way apache and php or mysql are setup, but if not, has this ever happened to anyone else on a local install? This is the newly released 2.2.9 version btw.
Loading...
Working...
X