Announcement

Collapse
No announcement yet.

Something new? The continuing sessions saga...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Something new? The continuing sessions saga...

    Today I received the following report from a user on our forums:

    I thought maybe I was just forgetful but I don't think thats it. Sometimes I will post a reply to a thread and I'll see it that same day but when I come back to the thread the next day to see if more people have responded, my response is gone. Is there a glitch with the system, or maybe someone doesn't like what I have to say and deletes the posts they don't agree with?

    This has happened several times and I know that the post was there yesterday.

    Just curious.
    No one other than myself has delete permissions on the forum. All inappropriate messages are moved into a "recycle bin" forum. I did not delete this message.

    Later she wrote:

    I didn't really think anyone was deleting my posts specifically, but I wondered if somehow a post that was deleted somehow took mine with it.

    Maybe it's my PC. ??

    It's only happened a few times. I was having a difficult time staying logged in for a while too. Everytime I posted a reply I would have to log in -- even when I never left the website. I also couldn't edit or quote. That seems to be resolved now though.
    She has been posting through an internet provider which appears to sell high speed truck lines, so I'm assuming she's accessing the site from work. I've asked what ISP she uses and if she does access the site from work, to find out if she can if there's a proxy server from her IT people.

    I don't see how these messages could be randomly erased. My initial assumption here is that she's attempting to post without her password after she is logged off and is getting an error (we allow guests to post). Perhaps she hasn't noticed the error message and thinks that the message went through.

    Examining a trace to her IP address showed no signs of a multi-homed proxy server. I'm going to add her to the debug_table PPN had me set up and try and get some data on what's going on with her sessions for you guys.

    Thanks,
    Paul
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X