Announcement

Collapse
No announcement yet.

Template bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Template bug

    for this bug i shall quote a tiny part of the template 'standarderror':
    <td bgcolor="{tableheadbgcolor}" width="100%"><normalfont color="{tableheadtextcolor}"><img src="$bburl/{imagesfolder}/vb_bullet.gif" align="absmiddle" alt="vBulletin" border="0">
    As you can see the template adds the server's url. But if you want to add the images onto another server, this image will not appear. All the other images will appear, since they don't have $bburl in the url. The easiest way to fix this is to just remove the part '$bburl/'

  • #2
    Sorry, but I do not think this is a bug.
    And since it is a template, if you decide to have the images on another server, all you have to do is replace all the occurances in the templates for $bburl/ to the true url for the images.

    I think vBulletin is made to have the images in a sub dir, not to have them on a remote server.

    Comment


    • #3
      True...
      However, every other image in all templates i've found is shown when i place them on another server. And none of them contains $bburl/ either. I think the templates are edited later on, and this one was forgotten.

      Comment


      • #4
        Originally posted by s3v3n_0f_n1n3
        True...
        However, every other image in all templates i've found is shown when i place them on another server. And none of them contains $bburl/ either. I think the templates are edited later on, and this one was forgotten.
        Could be, but I don't see this to be a bug though.

        Comment

        Loading...
        Working...
        X