Announcement

Collapse
No announcement yet.

blank empty pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blank empty pages

    Dear sir,
    I've just get this error on my vb
    http://www.raneem.net/
    you always have a blank pages

    http://www.wvvw.net

  • #2
    Make sure there is no whitespace or extras lines in config.php either before the <?php or after the ?>.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I did,
      but even it doesn't read from the Config
      cuz I put a wrong database name and user, but that didn't take any effect :*
      http://www.wvvw.net

      Comment


      • #4
        Fill out a support ticket at:

        http://www.vbulletin.com/members/support_form.php

        Be sure to include the login info to your Admin CP and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I did. but did you see the problem..
          http://www.wvvw.net

          Comment


          • #6
            Dear sir,
            My forum was working 3 hours ago, but suddenly we got this problem.
            by the way, did you get the login Info?
            http://www.wvvw.net

            Comment


            • #7
              Yes I got it. I checked everything out and it looks okay. You also said that another forum on the same server started having the same problem at the same time. Since you didn't make any changes to either of these forums, it would seem to be a server issue. Let me know what the web host says.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X