Announcement

Collapse
No announcement yet.

Mass-PM to Buddies Button not Showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mass-PM to Buddies Button not Showing

    This is making me wonder, as I never changed any Templates refering to this, exept I use the official german Translation. Please help me, to re-add the Button.

    priv_buddymasspmlink
    Code:
    <a href="private2.php?s=$session[sessionhash]&action=choosebuddies"><img src="{imagesfolder}/pm_buddysend.gif" alt="Private Nachricht an Benutzer in Deiner Buddy-Liste schicken" border="0"></a>
    Which code should be in which template, to re-add the Button?

  • #2
    The require image is pm_buddysend.gif which needs to be in your {imagesfiolder} directory. You also need to revert the privfolder template, or at least make sure it contains$buddypmlink .
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      The pm_buddysend.gif is in my imagesfolder. Here is the code of my privfolder template:

      Code:
      <!-- message buttons -->
      <table cellpadding="2" cellspacing="0" border="0" width="100%"  align="center">
      <tr>
              <td align="center">
              <a href="private.php?s=$session[sessionhash]&action=newmessage"><img src="images/pm_sendnew.gif" alt="Eine neue Private Nachricht verschicken" border="0"></a>
              $readreceiptslink
              $buddypmlink
              <a href="private.php?s=$session[sessionhash]&action=editfolders"><img src="images/pm_folders.gif" alt="Ordner bearbeiten" border="0"></a>
              </td>
      </tr>
      </table>
      <!-- /message buttons -->
      On the screenshot attached, you can see the "send pm", the "message tracking" and the "folders" button, but no buddy-masspm.

      Comment


      • #4
        It took me a while but I found the problem. You had this feature disabled. I enabled it for the Admin group. To enable this for other groups, go to:

        Admn CP -> User Gorups -> Modify -> [edit] -> Maximum Buddies to Send PMs at a time

        When this is sert to '0' (which you had it), the feature is disabled. Set this to whatever number you want to enable the feature.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          It took me a while but I found the problem. You had this feature disabled. I enabled it for the Admin group. To enable this for other groups, go to:

          Admn CP -> User Gorups -> Modify -> [edit] -> Maximum Buddies to Send PMs at a time

          When this is sert to '0' (which you had it), the feature is disabled. Set this to whatever number you want to enable the feature.
          Sorry for the inconveniance I caused, Steve

          I had set this to 0, because I thought this would disable the checking for maximum pm's to send to buddies, and not disable the feature itself.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X