Uploading pictures

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Lahoria

    Uploading pictures

    Hello people ...

    Can somebody help me ?

    How do I allow people to upload pictures from there harddisk to my forum soo that they dont have to link to it by [img ] zxzx [/img]

    soo that they can upload it to:




    please someone help !!!!!!!!
  • Cary
    Senior Member
    • Apr 2002
    • 4433
    • 3.6.x

    #2
    To allow image uploads, go to your Admin CP --> vBulletin Options --> [Attachments]

    Set the fields how you like it.

    Comment

    • Lahoria

      #3
      I did that ....

      at the top is says :

      Warning: stat failed for C:\WINNT\TEMP\php583.tmp (errno=2 - No such file or directory) in d:\web\myforum_w5n9jy\wwwroot\forum\admin\functions.php on line 1689


      at the screen is says :

      There has been an error with your attempt to upload the file. Please try again, and if the error continues, please contact the administrator

      Comment

      • Cary
        Senior Member
        • Apr 2002
        • 4433
        • 3.6.x

        #4
        Please upload your phpinfo.php file (It's found in the 'extras' folder of your vBulletin zip) to the server. After you do that, post the URL to it here.

        Comment

        • Lahoria

          #5
          okey now ready

          the URL:

          Comment

          • Floris
            Senior Member
            • Dec 2001
            • 37767

            #6
            upload_max_filesize
            2M 2M
            upload_tmp_dir
            C:\PHP\uploadtemp C:\PHP\uploadtemp
            Maybe that should be changed?

            Uhm, if you are running a firewall, maybe you could check for some errors .. might be that the firewall doesn't let your remote users store on the local hd? (random thought from my head!)

            By the way, besides attachments, you could enable 'anonymous ftp' on your server, with rights to upload only certain file extensions to the dir. And then they can link to that..

            Comment

            • Steve Machol
              Former Customer Support Manager
              • Jul 2000
              • 154488

              #7
              Make sure the C:\PHP\uploadtemp directory exists and it is world-writable.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              😀
              😂
              🥰
              😘
              🤢
              😎
              😞
              😡
              👍
              👎