Announcement

Collapse
No announcement yet.

parse error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • parse error

    I purchased and setup a new forum lately, but are getting those "parse errors" at the forums catogory level (the "container" forum). we tried deleting and recreating all forums, which fixed the problem. But after a few days and now it is coming back again.
    go to this link to see the errors:
    http://www.qnxzone.com/forums/forumd....php?forumid=7

  • #2
    Upload your original forumdisplay.php file. That should fix the problem.

    Comment


    • #3
      that is the original from 2.2.8 I believe:
      cksum forumdisplay.php
      475101205 23778 forumdisplay.php

      Comment


      • #4
        Open up forumdisplay.php (the one on your server) and tell me what's on line 4.

        Comment


        • #5
          I don't know why you want line 4, the error says:
          Parse error: parse error, expecting `']'' in /raid/.qnxzone/local/apache/htdocs/forums/forumdisplay.php(231) : eval()'d code on line 4

          sounds to me like the error is line 231.

          anyway, here is line 1-5:
          <?php
          error_reporting(7);

          // jump from forumjump
          $goto = '';

          and here is line 231:
          eval("\$forum['lastpostinfo'] = \"".gettemplate('forumhome_lastpostby')."\";");

          Comment


          • #6
            Forgive me... I'm tired

            Please fill out a support ticket at:
            http://www.vbulletin.com/members/support_form.php

            Be sure to include your FTP Details. Thanks.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X