Announcement

Collapse
No announcement yet.

Odd problem trying to backup database

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Odd problem trying to backup database

    Sorry if this is mentioned somewhere else, but I ran out of steam on about page 5 trying to scan all the thread headers!

    I have three computers running here in my den. One is a WIN98SE system, and the other two are WINXP. All three are running IE6.0.

    When I do the database backup to my local drive from the WIN98 system, there is no problem. Everything works as it is supposed to. But when I try from either of the two WINXP systems, it just goes into never-never land and never comes back. I have to kill it or it will apparenly sit there forever. I logged into my server and ran the 'top -i' command and it looks like the process is just spinning it's wheels eating up resources.

    I checked the options in the browser and I don't see anything that would inhibit the execution of this routine. Everything else seems to work OK that I tried, so this has me stumped. Since I am hoping to eventually phase out my old WIN98 system, this can be a real stumbling block for me.

    Anyone out there have any ideas?

    Thanks.

  • #2
    OK, I still haven't figured this out and it is driving me nuts! I just cannot back up the database files using either of my new computers! Whenever I initiate the backup to my local hard drive, it just hangs up the browser (IE 6.0) and goes off into limbo land. It doesn't even display the screen asking what I want to do with the file.

    I figured it must be a configuration problem with Internet Explorer, but I have the same exact thing on my Win98 system and it runs without a problem there.

    I can FTP, telnet, send files back and forth and which way, but I just can't do a backup.

    Both systems with the problem are WinXP systems. Surely I can't be the ONLY user on the planet using vBulletin with this problem??

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X