Announcement

Collapse
No announcement yet.

Fatal error: Unable to open install.php in Unknown on line 0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal error: Unable to open install.php in Unknown on line 0

    hi... my question it's as simply as the main thread... how can i fix this problem ??
    i've uploaded the forum about 4 times now... watching REALLY closely the file types... ASCII for PHP3, PHP, etc and BYNARY for the IMAGES folder...
    the config.php.new seems to be OK... (settings).
    Please !!! help me !!!!!
    thanks in advance

  • #2
    You need to copy config.php.new to config.php.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      wow !!! fast service !!!!
      look... i've to upload it and changed it's name... but nothing happends... the saim error...
      what else can i do ??
      thanks

      Comment


      • #4
        hi... i've managed the problem... although.. i don't know why...
        i've put config.php3 instead of config.php on my browser...
        well... that's all... thanks !

        Comment


        • #5
          Hi I'm running into the same problem. I have installed PHP and run the test test.php page that the PHP install process tells you to run to verify that the installation was done properly and the test.php (http://myweb.com/test.php) page works fine. After making the following changes to the config.php and copying to the web server I try running (http://myweb.com/forums/admiin/install.php) I get the following error:
          PHP Fatal error: Unknown(): Unable to open E:\myweb_root\forums\admiin\install.php in Unknown on line 0

          Any ideas?

          Comment


          • #6
            Reupload your php files in ASCII. Make sure you overwrite the ones on the server.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I unzipped the install file right on the web server and then copied the files to the appropriate directory of the web. Since I'm working right on the server itself will this not work. If not how do I reupload my php files in ASCII?

              Comment


              • #8
                That should have worked. Usually a 'line 0' error means that the file is in the wrong format.

                I noticed you have 'admiin' instead of 'admin' as the admin directory. Perhaps this is the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  sorry...I think I need to work on my spelling. I had a typo in my URL. Works now!

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X