Announcement

Collapse
No announcement yet.

Help with Avatars please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with Avatars please

    http://www.highperformancetoys.com/phpinfo.php

    running version 2.2.8 of vB

    Attachments work fine


    When i try to enter the URL to for an Avatar it says "The uploaded file is not a valid GIF or JPG file. Please ensure that it is and try again." But it is

    What is causing my issues with the avatars

    So far they appear to upload from the computer fine

  • #2
    Your server is running in Safe Mode. You need to enable safe mode in the Admin CP and set the Safe Mode temp Directory to a directory that has been chmod'd to 777. Use the full path to that directory on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      i tried that, but still get "The uploaded file is not a valid GIF or JPG file. Please ensure that it is and try again" for any image i try to use for an avatar and linking .

      Avatars work fine by the upload option, and attachments work fine however?

      safe mode to yes,
      created /tmp directory chmodded to 777
      and it is set to /tmp in the admin cp

      Comment


      • #4
        Are you absolutely sure about the /tmp directory? This is a directory off the root folder,not a 'tmp' directory in your webspace. You would need to telnet or ssh into your server to verfiy that directory is there and is chmod'd to 777.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          the absolute path to tthe tmp directory is
          var/www/html/tmp

          there is also a tmp folder in the /var directory, but i cannot set permissions for it


          some things i have noticed, with safe mode on, nothing will upload, gives that same file error, but with it off, everything works except for linking to files on another server...


          if it was b/c of safemode issues, would the other stuff work?

          thanks for your help, hopefully we can straighten this out

          Comment


          • #6
            also one in the root

            /tmp i didn't see it and kinda feel stupid now...it that the one...i will have to have the webhost change permissions for it

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X