Announcement

Collapse
No announcement yet.

PHP version? with vb2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP version? with vb2?

    not really cross-posting, since i repeat my question for 2 different versions.
    i plan to move my site to an ensim server:
    mysql Ver 11.13 Distrib 3.23.36, for redhat-linux-gnu php 4.0.6

    will vb2 run properly with those versions?
    thanks.

    for vb3, please read this thread:
    http://www.vbulletin.com/forum/showt...threadid=58406
    Floren Munteanu
    Axivo Inc.
    Axivo Searchlight - Turbocharge your web site

  • #2
    Ensim stinks
    You're my Prince of Peace
    And I will live my life for You

    Comment


    • #3
      vB2 will run on php 3 so I would say they are adequate, though I would suggest your host upgrades to the lowest secure version 4.1.2.

      vB3 will also run on those specs.
      Scott MacVicar

      My Blog | Twitter

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X