Announcement

Collapse
No announcement yet.

thread desc gone hay wire

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    If you have not installed any hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.

    Leave a comment:


  • Furton
    replied
    Originally posted by Razgo
    i cleared out my cache/cookies/temp folders.

    even posting as a guest the subject line is prefilled with "memphis belle", a topic in another thread in a different catergory.

    you can post as guest here to see it: post testing

    it doesn't appear when creating a new thread. only when a reply is made on any thread.
    i am having the same problem too over here, http://forums.tgnetwk.com.

    Any help is greatlty appreciated?

    Leave a comment:


  • Razgo
    replied
    i cleared out my cache/cookies/temp folders.

    even posting as a guest the subject line is prefilled with "memphis belle", a topic in another thread in a different catergory.

    you can post as guest here to see it: post testing

    it doesn't appear when creating a new thread. only when a reply is made on any thread.

    Leave a comment:


  • Razgo
    replied
    yes it was another user that brought it to my attention.

    by caching problem you mean browser caching problem?

    Leave a comment:


  • Wayne Luke
    replied
    It may have... Anyone else on your site reporting this problem? Actually sounds like a caching problem to me.

    Leave a comment:


  • Razgo
    replied
    should i lodge a support ticket? no one knows?

    thanks.

    Leave a comment:


  • Razgo
    replied
    yes you are right, and i never noticed how the problem was happening until you said that.

    whatever previous thread i was viewing it seems to carry the subject line with me so when i post in another thread , the previous subject line is put in the optional field. i delete what was put there and it still shows up.

    in other words the "post subject" line is pre filled and stays there.

    i may have tracked down when it happend.

    i recently installed then uninistalled software that used the same data base as my vb. before i realised it the software had no "prefix."

    so maybe it has corrupted one of my vb tables?

    Leave a comment:


  • Steve Machol
    replied
    I don't understand the problem. A thread descrioption is only added either manually or by quoting the thread in question. If you are replying to 'vegetarians' post with a quote, then the title will be:

    Re: vegetarians

    That's the way it should be since you are replying to that specific post.

    Leave a comment:


  • Razgo
    started a topic thread desc gone hay wire

    thread desc gone hay wire

    I don't know how it occured but if i reply to a post that had a thread desc say "hotdogs" and then went to topic that had a desc of "vegetarians" and replied to the "vegetarian" post i would now have the thread description in my post that says "hotdogs".

    it seems to carry the desc of the last post/thread you go to.

    not sure were to look to fix the problem?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X