Announcement

Collapse
No announcement yet.

This is un "Frigging" believeable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • This is un "Frigging" believeable

    I cant believe this! I bought Vbulletin because it is "SUPPOSE" to be the best board on the market. Since its installation, I have had NOTHING but problems with it.

    The latest problem popped up this morning when I went to the board to check out the new posts .... well there werent any. Maybe I should rephrase that ... there WERE posts, but the link to the post, and the link to the last poster were gone. ABsolutely NO WAY for me to view the posts.

    Its a little hard to explain whats happened so I am attaching a screenshot of my current board. Any help will be appreciated. HOwever, I dont know how I will read the posts, since I canrt see the links on this board either.

  • #2
    I just browsed your forums and everything looked fine to me. What is the specific URL to the page in the above pic? Also I notice you use frames which makes it very difficult to know exactly where you are on the site.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Well it appears that I owe vbulletin an apology .... just as I posted the last link, I had a hunch and it turned out to be a good one.

      I had the security on my personal computer too tight, and it refused to show the links.

      Again, I apologize, it had nothing to do with the board.

      Curtis M

      Comment


      • #4
        No problem!
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          In other words your ad-blocking software was causing the problem.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            Originally posted by Wayne Luke
            In other words your ad-blocking software was causing the problem.
            A very well known problem that we would have given you the answer for if you hadn't already solved it on your own.

            Comment

            Loading...
            Working...
            X