Announcement

Collapse
No announcement yet.

Error updating from 2.0.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error updating from 2.0.0

    I started with 2.0.0, and I ran upgrade10.php. Then I went to run upgrade11.php and i got this error.

    "You appear to have already run this script. You may not run it again. Seek support if you need to run the script again."

    It now says I am running 2.0.1... yet I can't seem to upgrade past that.

    Any ideas?

    ben

  • #2
    Did you make a copy of the database before starting the upgrade? If so, restore it and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X