Announcement

Collapse
No announcement yet.

An error for anyone to solve

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • An error for anyone to solve

    Parse error: parse error, expecting `T_VARIABLE' or `'$'' in /vol/drive2/sites/site3/web/global.php(154) : eval()'d code on line 102

    Warning: Cannot add header information - headers already sent by (output started at /vol/drive2/sites/site3/web/global.php(154) : eval()'d code:102) in /vol/drive2/sites/site3/web/admin/functions.php on line 1573


    Getting this when going anywhere on the forum. My host requested that I ask the vBulletin team as he has no clue.

  • #2
    And this is what I get when trying to go into the admin cp:


    Parse error: parse error, expecting `T_VARIABLE' or `'$'' in /vol/drive2/sites/site3/web/admin/global.php(125) : eval()'d code on line 102

    Warning: Cannot add header information - headers already sent by (output started at /vol/drive2/sites/site3/web/admin/global.php(125) : eval()'d code:102) in /vol/drive2/sites/site3/web/admin/functions.php on line 1573

    Warning: Cannot add header information - headers already sent by (output started at /vol/drive2/sites/site3/web/admin/global.php(125) : eval()'d code:102) in /vol/drive2/sites/site3/web/admin/functions.php on line 1573

    Warning: Cannot add header information - headers already sent by (output started at /vol/drive2/sites/site3/web/admin/global.php(125) : eval()'d code:102) in /vol/drive2/sites/site3/web/admin/functions.php on line 1573

    Warning: Cannot add header information - headers already sent by (output started at /vol/drive2/sites/site3/web/admin/global.php(125) : eval()'d code:102) in /vol/drive2/sites/site3/web/admin/functions.php on line 1573

    Warning: Cannot add header information - headers already sent by (output started at /vol/drive2/sites/site3/web/admin/global.php(125) : eval()'d code:102) in /vol/drive2/sites/site3/web/admin/global.php on line 204

    Comment


    • #3
      open a support ticket or pm me with access to phpmyadmin and i'll sort it, its because you used an invalid character in once of your settings namely ' \ " or $
      Scott MacVicar

      My Blog | Twitter

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X