Announcement

Collapse
No announcement yet.

IMG tag and MSN photo servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • labrador
    replied
    Yes it works like a charm

    feel kinda stupid now
    i can only hope others can benefit from this post.

    Thank you very much,
    You gained a couple of happy dutch vbb users

    Leave a comment:


  • Steve Machol
    replied
    In the vBulletin Options section of the Admin CP, set:

    Allow Dynamic URL for [img] tags? -> Yes

    and:

    Number of characters before wrapping -> 120

    See if if works now. (It did on my test forum.)

    Leave a comment:


  • labrador
    replied
    sure, sorry i forgot...

    [img]http://photo.msn.s8.com/ MS8zLzEwMzY1MDcxMTEvMS80MDE3LzE1NS8zMi9IdWhlZzBvMj
    VZU185U1lfakQtQzVB/8bf9762a1505cc63848fabca36dc1cf7/ clbk=HcZNnT9kkUj9W78UyioFzsKJnjJcNMwnBYJgyKajxQ!dt
    sa2391GXymDnyWTNO0p3C8*xkVpLgQ$/jpg.jpg[/img]

    The strangest thing is that it keeps several spaces in the path after clicking submit, even when i remove them between the img tags.
    changing it to a url tag cuts the hyperlink before the exlamation mark.

    hope i make sence.
    i am not english

    Leave a comment:


  • Steve Machol
    replied
    Can you post an example of a URL that isn't working?

    Leave a comment:


  • labrador
    started a topic IMG tag and MSN photo servers

    IMG tag and MSN photo servers

    The members on my board where used to posting on YabbSE before we started a new site with vbb 2.2.8

    In YabbSE links from msn photo server are no problem, but vbb does not show them. I do not have any access to the yabbSE forum (damn, this sound like a Microsoft exam question )

    I searched all forums for a post about this matter (also other boards) but no luck in finding a solution

    my question: is this a known issue? and ofcourse is there a solution?

    Thanks for your time
Loading...
Working...
X