Announcement

Collapse
No announcement yet.

Database error in vBulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error in vBulletin

    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error:

    mysql error number:

    Date: Friday 01st of November 2002 11:05:35 PM
    Script: /forum/
    Referer:

    My friend helps a littele so far...
    Does anyone know this error?
    What do i must change?

    Greetz

  • #2
    What do you mean your 'friend'? Ask him or her to post here and explain what they are trying to do when they get that error.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      What do you mean your 'friend'? Ask him or her to post here and explain what they are trying to do when they get that error.
      Ok, I mean with my friend a m8 where i do BB with.
      I needed en still need help, so i calt him.
      He stuck yesterday with that error, he dont no what to do now.
      Thats why i try to figure it out again by myself and this form.

      We unzipt the file and upload the upload map in a map calling form and in the normal directory where my homepage is.

      And this is what i get.


      http://www.elucidate.nu/forum/

      Please.........

      Greetz

      Comment


      • #4
        Try changing $servername to 'localhost' in config.php. If you still get an 'access denied' error, this means either:

        1. One or more of the following is wrong in your config.php file:

        $dbusername
        $dbpassword
        $dbname

        If you are unsure of what the appropriate values are then you will need to ask your web host.

        2. Or that this db user is not assigned to that database or does not have permission to access MySQL to create a database. You may need to first manually create the database and assign the db user to it. Since each web host is different, if you do not know how to do this then contact your web host for help.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Grrrrrrrrrrrrr

          Ok, i change servername in localhost en checkt username and pw.
          Now i got this error.......

          Warning: Unable to access ./config.php in /opt/guide/www.elucidate.nu/HTML/forum/global.php on line 96

          What means line 96? Where can i find that?


          The error

          Greetzz

          Comment


          • #6
            You don't have a config.php file - or any files for that matter - in your admin directory. You need to upload the original vB files making sure you retain the directory structure that's in the zip file.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X