Announcement

Collapse
No announcement yet.

Changed to Dedicated server and Time is all out of whack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changed to Dedicated server and Time is all out of whack

    I just had my forums moved to my dedicated server and the times are all out of whack.. When you go to the "Who's Online" area the times show all over the place. Previously, they were within an hour of each other for members last activity. Now I have both AM & PM.. 8 hours difference in some cases.
    Also, my server is located in Houston but when I put the site on central US time it shows an hour ahead.
    The server time/date is correct.

    Anyone familiar with this?
    David

  • #2
    You don't allow guests to view the Who's Online list. However you need to set the timezone in the Admin CP to match the timezone of the server your forums are running on. Then each user needs to set their local timezones in the User CP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Up until the move everything was working fine with the times everyone saw, myself included. Both the time zone in the AdminCP and the time/zone where the server is are the same.
      In my other forums, they are all relatively the same in the Who's Online, depending on when they last moved throughout a thread.
      The real problem now is the posts are getting out of whach.. The first post is getting bumped to the second spot, while the reply is taking the first place.
      Also, somepeople are experiencing "You have to wait 30 seconds to posts again" when they have not posted for long periods of time.

      Comment


      • #4
        vB uses the system time for all it's time calculations. The only way this would happen is if the time was off on the server when the post was made. If this continues you will need to contact your host and ask them to make sure the server time is synched on a regular basis and that the CMOS battery is in good shape.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Will do. Thanks for your help Steve. I went ahead and set the time in AdminCP for Eastern time in the U.S. and that gets the time where it needs to be, but will put in a help ticket at the host to check what you have mentioned.
          Have a good Halloween,
          David
          Last edited by FlyBoy73; Thu 31st Oct '02, 4:58pm.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X