Announcement

Collapse
No announcement yet.

How do I fix this?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I fix this?

    anyone know how I can resolve this issue. This one is a first.

    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error: Too many connections

    mysql error number: 1040

  • #2
    The server has maxed out the number of MySQL connections it allows. You can try turning persistent connections off in your config.php:

    PHP Code:
    // use persistant connections to the database
    // 0 = don't use
    // 1 = use
    $usepconnect 0
    But if you still have problems after that, all you can do is ask your host to raise the maximum number of connections they allow.

    http://www.mysql.com/doc/T/o/Too_many_connections.html
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      out of curiousity, how many people connecting does it usually take to cause something like that?

      Comment


      • #4
        It depends on how many connections the server is configured to allow. It's the max_connections variable in my.cnf.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X