Announcement

Collapse
No announcement yet.

strange prob: thread is shown multiple times

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jake Bunce
    replied
    mysql 4 is in development right now

    Leave a comment:


  • fastforward
    replied
    Originally posted by RitterWilliam
    Yehaw!!! It works again. It was exactly that problem.
    But it's not normal that there is such a problem, isn't it?

    Thanks a lot .
    RitterWilliam
    The problem is not really vB related. The query syntax for that query is valid. It's just that MySQL didn't handle the join correctly.

    I only came across the problem when using an early MySQL 4.0 version... I think it was 4.02. I'm pretty sure the current downloadable version is OK. I know for a fact the CVS version is definately OK as that's that one I'm using.

    Leave a comment:


  • RitterWilliam
    replied
    Originally posted by fastforward
    It sounds like the problem discussed in this thread.

    The duplicate only apears when dot icons are on and the person viewing the forum has posted in the thread. Basically, the number of threads you see is equal to the number of posts you have in that thread.

    To confirm if this is the problem, turn off 'Dot Icons' and see if you still see double.
    Yehaw!!! It works again. It was exactly that problem.
    But it's not normal that there is such a problem, isn't it?

    Thanks a lot .
    RitterWilliam

    Leave a comment:


  • fastforward
    replied
    It sounds like the problem discussed in this thread.

    The duplicate only apears when dot icons are on and the person viewing the forum has posted in the thread. Basically, the number of threads you see is equal to the number of posts you have in that thread.

    To confirm if this is the problem, turn off 'Dot Icons' and see if you still see double.

    Leave a comment:


  • RitterWilliam
    replied
    Hmm...

    1. we have only one style
    2. i'm not sure whether we have installed any hack. i think just a 'small' one for the userinfos. but i will ask our 2nd admin, he knows it

    I think you will not be able to reproduce the failure when you only post one posting. You will have to write some more tests. If you will go on testing just take this thread - that's one of the broken.

    Thanks
    RitterWilliam

    Leave a comment:


  • Jake Bunce
    replied
    i just registered an account and posted a reply in a thread. i wasn't able to reproduce the problem.

    do you have multiple styles? maybe another style has a customized forumdisplaybit template? do you have any hacks installed?

    is there anything else you can tell me to help me reproduce the problem?

    Leave a comment:


  • RitterWilliam
    replied
    Yes, sure:

    There are some forums with these threads:
    » Main Hall
    » Smalltalk
    » Anregungen, Wünsche, Kritik, Fragen

    But I think you won't see any failure because you haven't posted anything. I think only the users who wrote something in one of those threads have this problem.

    This is a screenshot of another user having this problem.

    [email protected]

    I will check whether the forumdisplaybit template is customized.
    update: checked - the template was customized but it does not help to revert it to the original template :/

    Thanks so far
    RitterWilliam
    Last edited by RitterWilliam; Thu 31st Oct '02, 1:59pm.

    Leave a comment:


  • Jake Bunce
    replied
    can you give us a direct link to a page with this problem?

    is your forumdisplaybit template customized? if so, change it back to default.

    Leave a comment:


  • RitterWilliam
    started a topic strange prob: thread is shown multiple times

    strange prob: thread is shown multiple times

    Hello

    I have a really strange problem with our vBulletin Board Version 2.2.6

    We have some threads which are shown multiple times. For every post you have written you see one more thread - but it's always the same thread with the same threadid - so i cant' delete it, 'cause the thread is only shown once in the database.



    Do you have any idea how to fix this problem?

    RitterWilliam
Loading...
Working...
X