Announcement

Collapse
No announcement yet.

Settings reset on their own

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Settings reset on their own

    Here's what's happening. The settings that we set in the admin CP sometimes reset. The last time it happened, we were banning an e-mail address, once we hit save, then the settings like Page URL, Depth of Forum, ... reset to nothing.

    Now it's also happened once before, but I'm not sure what we did right before it happened.

    Does anyone know why this could be happening?

    Tigger

  • #2
    This may be a bug that has been fixed in 2.2.8 - what version are you using?

    Refer to this thread:

    http://www.vbulletin.com/forum/showt...threadid=54071
    Avatar Chat

    Comment


    • #3
      We are running 2.2.8. What's really strange is that this is the first time it has done this since we started using vB. And it doesn't happen all the time. And as far as I know, no error messages occur. It just seems to delete a few specific values.

      So strange.

      Tigger

      Comment


      • #4
        Originally posted by Tigger
        We are running 2.2.8. What's really strange is that this is the first time it has done this since we started using vB. And it doesn't happen all the time. And as far as I know, no error messages occur. It just seems to delete a few specific values.

        So strange.

        Tigger
        Strange indeed...
        Avatar Chat

        Comment


        • #5
          Make sure your PHP wasn't upgraded recently with the MBstring (multibyte strings) module.

          http://www.vbulletin.com/forum/showt...threadid=56291
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            We do not have that module installed. If it happens again, I'll post another message. But so far it hasn't happened in a couple of days.

            Tigger

            Comment

            Loading...
            Working...
            X