Announcement

Collapse
No announcement yet.

Strange Posting Orders

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bromyaur
    replied
    Originally posted by Tim S
    Its looking this way ... because what is happening ... is that the times are getting pulled funny from the look of things ... ie. someone posted a reply to my question on the forums and i posted in reply but mine appeared before his ... as according to the time i posted my reply to his 2 mins before he posted his
    Thats exactly how it was when I had the problem, it got confusing to say the least.Not only that but when a new post was made it wouldnt show up on the forum home page, but a post from way before it would be shown as the latest post.

    Good thing is my host (old host that is) recognized it right away and it was only a problem for about 2 days at most.

    Leave a comment:


  • Steve Machol
    replied
    If the times are wrong then this is a server issue. As bromyaur stated this could be caused by a bad CMOS. You will need to contact your host about this.

    Leave a comment:


  • Tim S
    replied
    Its looking this way ... because what is happening ... is that the times are getting pulled funny from the look of things ... ie. someone posted a reply to my question on the forums and i posted in reply but mine appeared before his ... as according to the time i posted my reply to his 2 mins before he posted his

    Leave a comment:


  • bromyaur
    replied
    I had that problem a while back and it turned out the server my board was on had a bad cmos battery

    Leave a comment:


  • Tim S
    replied
    not unless daylight saving has been happening for weeks

    Leave a comment:


  • Stadler
    replied
    Two Words: Daylight savings

    Leave a comment:


  • Tim S
    started a topic Strange Posting Orders

    Strange Posting Orders

    My VB Boards 2.2.8 when users are replying to topics placed they are arriving in strange orders ie. where new replys should show up at the end they are ending up in the middle ... there seems to be noticable pattern i can see happening ... has anyone else had a simular problem or know of a way of repairing it tried re-indexing just incase ... not really much helped
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X