Announcement

Collapse
No announcement yet.

Script Error!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scott MacVicar
    replied
    thats what i meant it was just in a rush this morning to leave

    Leave a comment:


  • Mandable
    replied
    Wow, so simple.

    It fixed it!

    Thanks Everyone who helped!

    Leave a comment:


  • nuno
    replied
    I think Scott is referring to
    Admin CP -> Options -> vBulletin Options -> Thread display options -> Maximum Characters per post

    Leave a comment:


  • Mandable
    replied
    What you mean? I dont have a clue

    Can you explain in English terms please?

    Leave a comment:


  • Scott MacVicar
    replied
    you dont have the maximuim amount of characters set in your vBulletin settings, put a value into this and it will remove the error.

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by Mandable
    Hmm, are you sure you dont have Script Error messages turned off?
    Ahhh, I had 'Display a notification about every script error' turned off. Once I turned it one the error appeared. However it does not appear here, at vb.org, or on my forums.

    If as you say you have not installed any hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP and FTP.

    Leave a comment:


  • Mandable
    replied
    Hmm, are you sure you dont have Script Error messages turned off?

    Ok so if it is all of us and not you, what would it be? Somthing to do with the browser settings?

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by Mandable
    It happenes with everyone that goes to the forums. Not just me.
    It didn't happen to me:

    http://www.gb-mod.net/forums/showthr...=&threadid=765

    I can't duplicate the problem. I got absolutely no error messages.

    Leave a comment:


  • Mandable
    replied
    If you ment account, I mad a new one:

    Username: Steve
    Password: test

    Leave a comment:


  • Mandable
    replied
    Oh and as for browser and security settings, does that matter? It happenes with everyone that goes to the forums. Not just me.

    Leave a comment:


  • Mandable
    replied
    I'll make you a test account if you like? So you can see whats going on. Is that what you want?

    Or do you mean test boards?

    Leave a comment:


  • Steve Machol
    replied
    Do you have a test account to check this with? Also what browser and security settings are you using?

    Leave a comment:


  • Mandable
    replied
    I did that, still the same though..

    Leave a comment:


  • Steve Machol
    replied
    Reupload the original vbcode.js and vbcode_language.js files from the 2.2.8 zip file. Make sure you upload in ASCII and overwrite the ones on the server.

    Leave a comment:


  • Mandable
    started a topic Script Error!

    Script Error!

    Ok Well I have just done a full upgrade to 2.2.8 of vB and when I post a reply, or start a new thread, I get a script Error.

    I have NO hacks installed and NO template changes.

    Heres my PHP Info and Version ect, http://www.gb-mod.net/forums/admin/phpinfo.php

    The error I get is:

    Line: 53
    Char: 20
    Error: Syntax Error
    Code: 0
    URL: the url where the newthread or the newreply is.

    any help would be appreciated and anything else I can give you to help, just ask,

    Cheers

Related Topics

Collapse

Working...
X