Announcement

Collapse
No announcement yet.

forums crashed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • forums crashed

    hi,

    my forums was suddenly out when i try to login this morning. my main page is not affected.

    can anyone help?

  • #2
    what exactly is happening? any error messages? what is the url to your forums?

    Comment


    • #3
      sometime it's ok but occasionally, shown server busy.

      wat's the problem? i think is due to the cookies. can anyone help me to rest the admin's cpanel?

      thanks

      Comment


      • #4
        cookies cannot be saved. each time has to login again when going back to the website. i hv many complains by users that they cant even visit the website.

        Comment


        • #5
          What are the specific error messages? Have you installed any hacks? Did you make any changes to your Cookie Domain and/or Path to save cookies?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            i dont know where to set.

            wat time shd i set for 'user and registration options'
            Time out for cookie: ????

            Comment


            • #7
              You could answer the first two questions:
              Originally posted by Steve Machol
              What are the specific error messages? Have you installed any hacks?
              As for the Cookie Domain and Path, it's at:

              Admin CP -> vBulletin Options -> HTTP Headers and Output
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                present setting:

                Add Standard headers - NO

                Add No-cache headers - NO

                GZIP Output - YES

                GZIP compression level - 1

                Cookie Domain - BLANK

                Path to save cookies /

                pls let me know any mistake?

                thanks

                Comment


                • #9
                  always happen!

                  vBulletin Message
                  The server is too busy at the moment. Please try again later.


                  i hv to delete cookies from tools and login again.. pls advise.

                  Comment


                  • #10
                    Sounds like its Mercury Hosting -- not the board.

                    They're either having high server usages -- or need to edit their my.conf file to up their anty on the mysql connections.

                    Probably the first one.

                    I would give their support desk a visit and post about it.

                    Comment


                    • #11
                      Try this:

                      Admin CP -> vBilletin Options -> Load limiting options ->

                      Then set both 'Simultaneous sessions limit' and '*NIX Load Limit' to '0'.

                      If you still have problems after that, you'll need to contact your host as rockergrrl says.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        yes.. i think the problem solved..thanks..

                        1. my smilies all gone.. on the 'post reply'

                        2. the time is minus 5 hours 3 mins at GMT time.

                        how to set???

                        Comment


                        • #13
                          1. Do the smilies exist on the server? Are they listed in your Admin CP?

                          2. vB depends on the server time and is only as accurate as the server itself. You need to set the timezone in the Admin CP to match the timezone of the server your forums are running on. Then each user needs to set their local timezones in the User CP.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            1. yes. listed in CP
                            2. i dont know abt the server setting. Now i need to set minus 5 hours in admin CP to match the GMT time. but then still short of 3mins unable to do anything.
                            3. the 'current active members' shown on the main page is definitely not correct. because i doubt at this off hours still got 217 members.

                            thanks
                            Last edited by william1735; Sun 27 Oct '02, 2:47pm.

                            Comment


                            • #15
                              1. On the server too?

                              2. The time is a server issue. You willl need to have your host fix the time or if this is a dedicated server you'll need to do it yourself.

                              3. What is the 'Cookie timeout' setting in the Admin CP. Users will show as logged in for as long as your have that setting or until they manually logout.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X