Announcement

Collapse
No announcement yet.

Attachment problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment problem

    Hi all, today i have been messing about with my postbit and altering my style to fit the newly designed website.

    When i came to test my postbit, i tried to add a gif as an attachment to check weher the edit line was above, or below th attachment, and i got this error:

    Warning: Unable to create '/usr/local/psa/home/vhosts/clan-gir.net/httpdocs/tmp/off.gif': No such file or directory in /usr/local/psa/home/vhosts/clan-gir.net/httpdocs/forums/admin/functions.php on line 1685

    Warning: Unable to move '/tmp/php6G3jTH' to '/usr/local/psa/home/vhosts/clan-gir.net/httpdocs/tmp/off.gif' in /usr/local/psa/home/vhosts/clan-gir.net/httpdocs/forums/admin/functions.php on line 1685

    Warning: stat failed for /usr/local/psa/home/vhosts/clan-gir.net/httpdocs/tmp/off.gif (errno=2 - No such file or directory) in /usr/local/psa/home/vhosts/clan-gir.net/httpdocs/forums/admin/functions.php on line 1689


    Any ideas?

    thanks in advance

    Rob

  • #2
    I believe you're running PHP in Safe Mode (but I may be wrong...)

    Create a directory called 'tmp' in your images directory.
    Give it all permissions (Read, Write, Execute; 777).

    Next go to Admin CP --> vBulletin Options --> [Upload Options]
    Set the following:

    Upload In Safe Mode?: Yes
    Safe Mode Temp Directory: images/tmp

    Save.

    If you continue to experience this problem, upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here.

    Comment


    • #3
      hello,

      i have another problem with attachment and uploading avatar also

      when i try to attach any file it give me this message

      "There has been an error with your attempt to upload the file. Please try again, and if the error continues, please contact the administrator"

      or

      it give me " your image is not gif"

      --------------------

      i have this problem when i upgrade to 2.2.6

      now i upgrade to 2.2.8 and i have the same problem

      this is my phpinfo.php path



      http://www.alain4ever.com/vb/phpinfo.php

      can u help me?? plz

      Comment


      • #4
        Cary: Thanks alot for the infomation, however it seems to of fixed itsself somehow hehe. I tried afterwardsa uploading another picture, and have asked a few members t oalso test it, and it appears to be working fine. SO unless it happenes again i'm just gonna leave it.

        Thanks for the infomation and help though

        Rob

        Comment


        • #5
          = UP

          Can Any One Help Me?

          Comment


          • #6
            alain4ever.com, please start a new thread. You can just post your same message as before... Thanks!

            Comment

            Loading...
            Working...
            X