Announcement

Collapse
No announcement yet.

Weird Error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird Error...

    Hey All,

    Was wondering if you could help a bit. I think there's and error with email notification and with sending email's on my forums. Only thing is, the problem is sporadic. When posting replies to certain threads, or when trying to send myself an email via email forms, I get a 500 Internal Server Error. Now I know that has to do with my webhost, but I was looking for things to troubleshoot with them. When I checked my error logs, I'm gettting "Malformed Header" errors. Any idea if there's something I can edit to fix this issue? Or is this something that my webhost has to fix.

    If you need any additional information, let me know and I'll provide it if I can....

    Thanks In Advance

    Scott

    BTW:

    Url: http://www.arachnopets.com/arachnoboards
    PHP: 4.2.3
    MySql: 3.23.39
    Apache: 1.3.27
    OS: FreeBSD 4.6 Release #0
    Last edited by mrderanged; Thu 24th Oct '02, 6:12am.

  • #2
    This is the exact error that I'm repeatedly getting from my error.log

    [Thu Oct 24 00:11:30 2002] [error] [client 172.149.249.145] Malformed header: /www/m/mrderanged/dead.letter... Saved message in /www/m/mrderanged/dead.letter

    Could someone please give me some ideas....

    Everything was fine until 12 AM EST last night....

    Thanks In Advance

    Scott Scher
    Webmaster
    http://www.arachnopets.com

    Comment


    • #3
      My guess is that there's a sporadic problem with the email server.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thanks for the reply Steve. I recently found out that there is a problem with sendmail and that my host is currently working on it.

        Scott

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X