Announcement

Collapse
No announcement yet.

Avatar listing problem..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatar listing problem..

    Hello..

    When a normal users attempts to change their avatar, there are none listed. It works fine for administrators though.

    I went through all group options and avatar options to no avail. Everything looks okay.

    Any ideas what could cause this? Thanks.

  • #2
    Can you explain this a little more? What exactly are they trying to do and what happens? Also what are your Avatar settings in the Admin CP?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok, let's use screenshots

      Firstly, the main avatar configuration:
      http://discore.org/pics/avatars/avatars_cp.jpg

      The configuration for one of the avatars (all are the same minus image path):
      http://discore.org/pics/avatars/avatars_cp2.jpg

      What an Admin sees if they try to change their avatar:
      http://discore.org/pics/avatars/avat...ange_admin.jpg

      And the problem, what a Normal User sees if they try to change their avatar:
      http://discore.org/pics/avatars/avat...nge_normal.jpg

      Hopefully things are clear now. I still can't figure out why the users aren't seeing any avatars.

      The plot thickens too.. Upon registration, when given a chance to choose an avatar, the drop-down list is has all of them listed and if a normal user sets one there it shows up fine, but then they can't change it later via their control panel. And, if you click on "More Info.." under Avatars in the User CP it will say "Here's the list of currently available avatars:" and they all show up fine there. Just not in the place to select which avatar to use!

      Let me know if I could make anything clearer and thanks for the reply

      Comment


      • #4
        Have you installed any hacks? If not, fill out a support ticket at:

        http://www.vbulletin.com/members/support_form.php

        Be sure to include the login info to your Admin CP and FTP.

        If you have installed hacks, then remove the hacks first before filling out the support request.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Fixed the problem.. It was due to some bad interaction between vbHome and WelcomePanel. They were looking for the wrong group to display avatars to.

          I thought it'd be something much more obvious than that.. usually my problems are dumb. Thanks for the help anyway.

          Comment


          • #6
            Originally posted by discore
            Fixed the problem.. It was due to some bad interaction between vbHome and WelcomePanel.
            This is one example of why we don't provide official support for third-party hacks.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X