Announcement

Collapse
No announcement yet.

How do I turn-off post counts?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I turn-off post counts?

    I no longer want post counts to show below poster's names. I've got too many people posting just to get high counts.

  • #2
    Edit the following template: Admin CP --> Templates --> Modify --> [expand list] --> Postbit Templates [expand] --> postbit

    Remove the following code:
    <br>
    Posts: $post[posts]

    Comment


    • #3
      Thanks!

      Comment


      • #4
        Also:

        Admin CP --> Templates --> Modify --> [expand list] --> User Info Display Templates [expand] --> getinfo

        Remove:

        Code:
        <tr>
        	<td bgcolor="{secondaltcolor}"><normalfont><b>Total Posts:</b></normalfont></td>
        	<td bgcolor="{secondaltcolor}"><normalfont>$userinfo[posts] ($postsperday posts per day)</normalfont></td>
        </tr>

        Comment


        • #5
          I tried both of these and neither one worked. Any other ideas?

          Comment


          • #6
            If you followed the previous instructions then the post counts would not be showing. Perhaps you didn't change the correct template set.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I double checked and am sure I changed the correct templates. Can anyone check this out for me?

              Comment


              • #8
                Then you probably have a very modified board.

                search your templates for "$post[posts]"

                and remove them. But you'll also have remove the words or whatever next to them. Like POSTS: or whatever.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X