Announcement

Collapse
No announcement yet.

Forums wont display via link in thread view

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forums wont display via link in thread view

    a picture is worth a thousand words:

  • #2
    Make sure the Forumdepth for the forumdisplay page is set to something other than 0. You can do this under General Options -> Forum Display.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      was set to 2..changed it to 5 just out of curiosity and still no fix...

      http://www.clanice.org
      vbulletin 2.27
      MySQL 3.23.32

      Comment


      • #4
        Check your templates and make sure that you have the following templates:

        forumdisplay_forumbit_level1_nopost
        forumdisplay_forumbit_level1_post
        forumdisplay_forumbit_level2_nopost
        forumdisplay_forumbit_level2_post

        Also check all your subforums and make sure they have a display order greater than zero.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Originally posted by Wayne Luke
          Also check all your subforums and make sure they have a display order greater than zero.
          Yes they do

          Originally posted by Wayne Luke
          Check your templates and make sure that you have the following templates:

          forumdisplay_forumbit_level1_nopost
          forumdisplay_forumbit_level1_post
          forumdisplay_forumbit_level2_nopost
          forumdisplay_forumbit_level2_post
          Yes i have all of them..i have mod'd both _noposts. Id imagine something to do with that eh?

          Comment


          • #6
            Not really sure. If you revert them to their originals do the forums show up?

            If not please open a support ticket and provide login details for your admin control panel. You can reference this thread if you want.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              just for posterities sake i guess - I had commented out the $forumdisplay[threadslist] by mistake - dooh!

              Thx fer your help wayne/kier

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X