Announcement

Collapse
No announcement yet.

PHP 4.2.3 and MySQL 3.23.53

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP 4.2.3 and MySQL 3.23.53

    Hi,

    I've been happy with PHP 4.1.x and MySQL 3.23.49. I want to update to the latest versions to get up-to-date. I'm using vB 2.2.8.

    Is there any problem or anything I need to know to update to the latest PHP and MySQL versions? I'm running Win2K.

    Thanks!
    Neal Culiner
    President, NC Software, Inc.
    Logbook Pro Pilot Flight Logbook Software
    Visual Basic Developer Forums

  • #2
    If you were using Unix I'd say don't compile PHP with mbstring support, but I don't believe that's an issue with the precompiled binaries for Windows.
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X