Announcement

Collapse
No announcement yet.

Changing the vB logo to my own?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing the vB logo to my own?

    I know this question has been asked a thousand times and I've read the answers but I still can't get it to work. I've changed the vBulletin_logo.gif to my own image (which I made with the regular paint program) and uploaded on my server but it still has the vB logo on my site. As far as I can tell the vB logo does not even exist on my server anymore because when I go to it from my contol panel on my server it shows my new image. What am I doing wrong?

  • #2
    Have you cleared your browser cache? Delete all temporary files in your browser. Then refresh the page. If it still shows up, then it's possible that your ISP proxy has cached the image.
    Avatar Chat

    Comment


    • #3
      I don't know what you mean by clearing my cache. Is that the same as deleteing temporary internet files and clearing the history? If so, I did that and then refreshed it and it didn't do anything. This is driving me crazy. Any other suggestions?

      Comment


      • #4
        What's the URL to your forums?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          www.twins-n-friends.com/forums

          Comment


          • #6
            I still see the original vB logo too. The only way this could happen is if the vBulletin_logo.gif is still in your images directory and/or the 'Title image path' is pointing to it.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Did you replace the right image file in the right directory.

              It's this one.

              http://www.twins-n-friends.com/forum...letin_logo.gif

              You still have the original vB logo.
              Avatar Chat

              Comment


              • #8
                Thanks so much. I'm not sure how I did it, but it's there now!!!!

                Comment

                Loading...
                Working...
                X