Announcement

Collapse
No announcement yet.

Cookie problem? Will not keep user login..pics

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cookie problem? Will not keep user login..pics

    Hey guys,

    I have attached what has happened....

    It will not keep the user logged in. The 209 ip is the same user (93notch) what could the problem be?

    Ian

  • #2
    That's a WebTV IP. Does WebTV even allow cookies?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes he uses my other site just fine....

      Ian

      Comment


      • #4
        My guess is that WebTV is constantly switching IPs on him and this is causing the problem. Make sure he has 'browse the board with cookies' set to 'Yes' in his user options. Assuming his WebTV browser really does accept cookies then this should work. If not, then I don't know what to suggest.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Are their any settings I can change? As I mentioned he works fine on my other VBulletin site???

          Ian

          Comment


          • #6
            Pull up his profile in the Admin CP and make the changes to his options. Match them to the options he has on your other site that works.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              OK I did that...looks ok, are there any settings I should look for in the admin panel?

              Ian

              Comment

              Loading...
              Working...
              X