Announcement

Collapse
No announcement yet.

$logincode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • $logincode

    I am having difficulty moving my login prompt from the bottom of my page to the custom header I have made. The way I understand it is that it should just be a matter of inserting the $logincode into the <td></td> that you want it to show up in. My problem however is that even when logged out it will not show up in the header where I have put it. When I view the source code, the $logincode is not where I have put it. I have tried resizing the table it goes in just in case it was too small or something, but to no avail. I can insert the code into the forumhome template and it does show up. This is really starting frustrate the heck out of me. Any help you could give would be much appreciated. Thanks in advance.

    JakeC

    Here is a copy of my header code.

    <!--logo and buttons-->
    <table background="images/header_background.jpg" cellpadding="0" cellspacing="0" border="0" width="100%">
    <tr>

    <td rowspan="2" width="108" height="100%"><img src="images/wrench.jpg" height="110" width="108" border="0"></td>

    <td rowspan="2" height="110" width="135"><img src="images/wrench_text.jpg" height="110" width="135" border="0"></td>

    <td width="100%"></td>

    <td align="right" valign="top">$logincode</td>
    </tr>

    <tr>
    <td width="100%" colspan="2"></td>
    </tr>

    <tr>
    <td colspan="4">
    <table cellpadding="0" cellspacing="0" border="0" height="15">
    <tr>

    <td><a href="index.php?"><img src="images/home_button.gif" height="17" width="55" border="0"></a></td>

    <td><a href="register.php?action=signup"><img src="images/register_button.gif" height="17" width="67" border="0"></a></td>

    <td><a href="misc.php?action=faq"><img src="images/faq_button.gif" height="17" width="48" border="0"></a></td>

    <td><a href="usercp.php?"><img src="images/usercp_button.gif" height="17" width="66" border="0"></a></td>

    <td><a href="cfinfo.php?"><img src="images/rules_button.gif" height="17" width="51" border="0"></a></td>

    <td><a href="memberlist.php?"><img src="images/members_button.gif" height="17" width="75" border="0"></a></td>

    <td><a href="search.php?"><img src="images/search_button.gif" height="17" width="59" border="0"></a></td>

    </tr>
    </table>
    </td>
    </tr>

    </table>
    <!--/logo and buttons-->

    <!-- content table -->

    <table bgcolor="#FFFFFF" width="100%" cellpadding="30" cellspacing="0" border="0">
    <tr>
    <td align="center">

    <table width="95%" Cellpadding="0" bgcolor="CCDEEF" border="2">
    <tr>
    <td width="10" height="10">t</td>
    <td>t</td>
    <td width="10" height="10">t</td></tr>
    <tr>
    <td>t</td>
    <td>
    Jake Crause
    www.homebuiltairplanes.com

  • #2
    In vBulletin 2.X, $logincode is only available on the Forumhome template. It won't work in any other template.

    To include it in your header, you will have to change the PHP code to parse it in global.php. If you need help with that check over on vBulletin.org.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Now thats an answer I can sink my teeth into. At least now I know there is a reason. Will this change in Vbulletin 3x?

      JakeC
      Jake Crause
      www.homebuiltairplanes.com

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X