Announcement

Collapse
No announcement yet.

Major Cookie Problem Discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    hmm i am not sure how i did that but anyway, i changed it to what you pasted and still the same problem, goes to the login screen and even if i log in it says loads the redirect page and then just goes back to the login screen again

    Comment


    • #17
      you also have www in that url but not the others, try removing any absolute url information so its not got a url in the tag.

      i removed the $bburl/ and changed the ' to "

      and its working fine for me now.
      Last edited by Scott MacVicar; Sun 20 Oct '02, 4:22pm.
      Scott MacVicar

      My Blog | Twitter

      Comment


      • #18
        ahhh, ok that fixed it. thanks to you i am now starting to get a grasp on how the cookies work. thank you so much for your help this evening it is GREATLY appreciated!

        Comment


        • #19
          no problem, now its time to go to bed

          only 1:20am not bad lol
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #20
            that's some dedication!!

            Comment


            • #21
              here's a twist, some users Including NEW ones still have the problem when they login and at every option it just asks them to login agin.

              I talked to one person having the problem, who delete all his cookies and still has the problem.

              What exaclly causes this problem and what are the steps in fixing it.

              thanks

              Comment


              • #22
                The most likely cause is that some software or browser settings on their computer are interfering with cookies.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  Hmm, Ok in internet explorer 6 will this insure that all cokies are delelted? what I want to do is Make a little instructions on exaclly how to flush your cookies and then link to it from the error_nopermission_loggedout template.

                  *Goto "Tools" Menu --- > Then select "Internet Options"
                  Click on the "Delete Cookies" Tab
                  Once it is finished deleting the cookies Do this next step
                  Click on the "Delete Files" Icon.
                  Select offline content.
                  Once that is complete
                  Click Ok
                  Click on Settings
                  Then View Files
                  Inusre there is nothing in this folder,
                  Close the folder window
                  close all browsers
                  check the c:\windows\cookies folder and make sure there is only the index.dat file in there.*

                  Comment


                  • #24
                    Here's the process I use to manually delete cookies in IE 6:

                    Tools -> Internet Options -> Temporary Internet Files -> Settings -> View Files

                    Then search for the individual cookies for your domain and delete them all. The name should be in the form of:

                    Cookie:[email protected]
                    and
                    Cookie:[email protected]www.yoursite.com

                    ...and any derivatives of the above. Then highlight the individual cookies and delete each one found. After this, close all browser windows and restart IE.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X