Announcement

Collapse
No announcement yet.

There are NO posts :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • There are NO posts :(

    See attachmed image.....

    what template can i restore or File can i replace to fix this!

  • #2
    two possibilities:

    1) you are some how linking directly to a "redirection" thread. when you move a thread and leave a redirect in its place it will look like that if you link directly to that thread.

    2) i was told by a customer while handling a support ticket that when you mass prune posts via the mod cp the original threads will look like that, without any posts in them. i haven't tried this myself though. so it's possible some one is using a mod login to mass prune via your mod cp. ask your mods about this. if none of them are pruning then it's possible a malicious person is using a mod (or admin) login to do this. see my post in this thread about how to protect yourself from hackers.

    Comment


    • #3
      I find that after pruning, I need to update thread info because threads still show up even after pruned and when you try to get into them, they look like that.

      Wouldn't it also look like that if the postbit was empty?
      "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
      "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
      Utopia Software - Current Software: Utopia News Pro (news management system)

      Comment


      • #4
        Oh My......i dont wanna have to start from scratch! No posts we're pruned....my postbit is NOT empty.....

        I have NO ONE On my board.....its my TEST board......I tried INSTALLING the "Now Playing" hack.....i had to change some stuff around....then i noticed all posts look like that....and even when i make a new thread its like that!

        so I FULLY UN-INSTALLED the hack.....and its still like that!!!

        Comment


        • #5
          Do I understand this right? You didn';t have this problem until your installed a hack. Then you had the problem and removed the hack after which you still had the problem? If so, I'd say you didn't completely remove the hack.

          Reupload all the default vB files and revert your templates and I'm sure the problem will go away.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            OH MY.....3 weeks of hard work.....i dont believe it....

            yes you heard me right....everything was working good...installed a hack.....had problem......removed hack.....still had problem!

            the only thing i never did was remove the query.... adding the NP column......

            OH WELL.....****

            Comment


            • #7
              Originally posted by Steve Machol
              Reupload all the default vB files and revert your templates and I'm sure the problem will go away.
              Well although that is no help it actually did help me...i decided to do some testing....

              First i uploaded all default "ADMIN" files....and boom....problem fixed.....then i put my original files back and refreshed every time a new file was uploaded.....

              And the final result was EVERYTHING was still good EXCEPT for functions.php. So I'm happy......just gotta re-hack that file!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X