Announcement

Collapse
No announcement yet.

Drop down menu's don't work properly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Drop down menu's don't work properly

    I recently installed FireFly's table backup system hack and I tried to backup my template. Worked fine. Then I made another template called Default2. When I tried to import the exported templates to Default2 it imported them to Default. So I went back and tried it again. Choosing which templates to import to requires choosing from a drop down menu. Apparantly it didn't work.

    Later, I installed the RPG Class hack which gives a bunch of stats for a user based on their character(race, alignment, type, class). That also involves a lot of drop down menu's. I picked my race as an elf, but for some reason it goes to dwarf instead of elf. This drop down menu problem has been happening to some other users on my boards.....what's the problem?

    I'm not sure if it's the hack....but I hope someone could help me out.

  • #2
    We don't support hacks here. You'll need to post in the appropriate hack thread at vbulletin.org.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Alright . Back to VB.org I go.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X