Announcement

Collapse
No announcement yet.

Manually added user - NO access to private messaging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Manually added user - NO access to private messaging

    I'm running 2.2.8 and when I add a new user manually from the admin panel they can't use Private messaging. When they log into their user cp and click on Private Messaging they get the following:

    You do not have permission to access this page. This could be due to one of several reasons:

    1. You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.



    So any ideas ?

    This is a BIG problem for my board.

  • #2
    I justed created a new user in the Admin CP of my unhacked 2.2.8 test forum and had no problems with private messaging. It worked perfectly.

    Have you installed any hacks? What's the URL to your forum?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve,

      No hacks installed.

      I can give you access to the forum and the admin panel if you'll email me directly. It's a private board.

      Thanks.

      Comment


      • #4
        Best to dill out a support ticket at:

        http://www.vbulletin.com/members/support_form.php

        Be sure to include the login info to your Admin CP and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I'll do that right now.

          Thanks Steve.

          Comment


          • #6
            You had 'Can use Private Messaging' set to 'No' for the Registered user group. To change this:

            Admin CP -> User Groups -> Modify -> registered [edit] -> Can use Private Messaging -> Yes
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Duh, don't know how I missed that one.

              Thanks Steve.

              Comment


              • #8
                I have the same issue but for all users the fix won't work because the option is not there.
                Admin CP -> User Groups -> Modify -> registered [edit] -> Can use Private Messaging -> Yes

                In Private Messages I have only 4 options I do not see anything like Can use PMs anywhere on the usergroups edits for any groups including Admin.

                1. Maximum Stored Messages:If you set this to 0 users from this usergroup will not be able to use private messaging.

                2. Can Use Message Tracking

                3. Can Deny Private Message Read Receipt Request

                4. Maximum Recipients to Send PMs at a timeo not set this too high for performance reasons (set to 0 to disable)

                Jaks
                Last edited by jaks; Sun 22 May '05, 8:45am.

                Comment


                • #9
                  Originally posted by jaks
                  I have the same issue but for all users the fix won't work because the option is not there.
                  That's because this thread is for vB2. Please start a new thread in the appropriate forum for your version and problem.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X